Mikrofon wird nicht zu Windows-Sitzung weitergeleitet
Symptom
- In der Windows-Sitzung wird keine Audio-Eingabegerät / Mikrofon erkannt. Zum Überprüfen öffnen Sie die Audio-Einstellungen.
- Auf den ThinClient-Desktop ist ein Audio-Eingabegerät vorhanden und funktioniert. Zum Überprüfen können Sie mit der rechten Maustaste auf das Lautstärke-Icon rechts oben klicken um die Klangeinstellungen zu öffnen.
Ursache
Seit FreeRDP Version 2.7.0 (freerdp-git 2021.2.2) scheint es ein Problem mit der Autoerkennung des Audiosystems zu geben.
Workaround
Fügen Sie in der FreeRDP-Anwendung unter Verbindungsparameter - Zusätzliche Parameter den folgenden Kommandozeilen-Parameter hinzu:
/microphone:sys:pulse