El micrófono no se transmite a la sesión de Windows
Síntoma
- En la sesión de Windows no se detecta ningún dispositivo de entrada de audio ni micrófono. Para comprobarlo, abra la configuración de audio.
- En el escritorio del ThinClient hay un dispositivo de entrada de audio y funciona correctamente. Para comprobarlo, puede hacer clic con el botón derecho del ratón en el icono de volumen situado en la esquina superior derecha para abrir la configuración de sonido.
Causa
Desde la versión 2.7.0 de FreeRDP (freerdp-git 2021.2.2), parece haber un problema con la detección automática del sistema de audio.
Solución provisional
En la aplicación FreeRDP, en 'Parámetros de conexión' - 'Parámetros adicionales', añada el siguiente parámetro de línea de comandos:
/microphone:sys:pulse