Il microfono non viene trasmesso alla sessione di Windows
Sintomo
- Nella sessione di Windows non viene rilevato alcun dispositivo di input audio/microfono. Per verificare, apri le impostazioni audio.
- Sul desktop del Thin Client è presente un dispositivo di ingresso audio che funziona correttamente. Per verificarlo, fare clic con il tasto destro del mouse sull'icona del volume in alto a destra per aprire le impostazioni audio.
Causa
A partire dalla versione 2.7.0 di FreeRDP (freerdp-git 2021.02.02) sembra esserci un problema con il rilevamento automatico del sistema audio.
Soluzione alternativa
Nell’applicazione FreeRDP, alla voce Parametri di connessione - Parametri aggiuntivi, aggiungere il seguente parametro da riga di comando:
/microphone:sys:pulse