Le microphone n'est pas redirigé vers la session Windows
Symptôme
- Aucun périphérique d'entrée audio / microphone n'est détecté dans la session Windows. Pour vérifier, ouvrez les paramètres audio.
- Un périphérique d'entrée audio est présent sur le bureau du client léger et fonctionne correctement. Pour vérifier, vous pouvez cliquer avec le bouton droit de la souris sur l'icône de volume en haut à droite afin d'ouvrir les paramètres audio.
Cause
Depuis la version 2.7.0 de FreeRDP (freerdp-git 02.02.2021), il semble y avoir un problème avec la détection automatique du système audio.
Solution de contournement
Dans l'application FreeRDP, sous "Paramètres de connexion" - "Paramètres supplémentaires", ajoutez le paramètre de ligne de commande suivant :
/microphone:sys:pulse